• Seems like hotmail /outlook is blocking emails from here so please refrain from using one of these accounts as you may not receive your authorization email.. many thanks

Can i please get help? for some reason i am unable to flash with the build of firmware that i had been using for last 2 years.

joelgarza

New Member
Im not sure if its my laptop or the firmware itself. i have tried other updates but i cant load the 6120 Script that i had been using. i think the last good working Build i used was 5/19. can anyone please tell me where i can get a build that is working? please
 

D3m0n

Administrator
Staff member
What version of FCUSB hardware are you using? There was a few changes with newer versions of the software that stopped the older scripts from working .

If you loaded a more recent version of the software and wish to go back to an older version take note of this post
this will allow you to load older versions that could work with that old script.
 
Top