• Seems like hotmail /outlook is blocking emails from here so please refrain from using one of these accounts as you may not receive your authorization email.. many thanks

MXIC MX25U163F

TONYDSS

Member
when I read MXIC MX25U163F with the Flashcat I am only getting 599 KB when the chip according to the pdf is 16MB, can somebody please tell me how to read it properly, Thanks in advance.
 

TONYDSS

Member
for Hiton * E31N2V1 * you should ideally copy NAND 3.3v and SPI (uefi) 1.8v
I can copy the NAND (73,339 kb) but the SPI is only giving me 599kb wich I believe is where I have the problem of not getting it working. thanks for all your helps.
 

arrobazo

Member


E31N2V1
NAND & SPI

You must read them badly but it is very rare! Most likely, the SPI ruined it with 3.3v, look at the SPI data sheet
 

TONYDSS

Member


E31N2V1
NAND & SPI

You must read them badly but it is very rare! Most likely, the SPI ruined it with 3.3v, look at the SPI data sheet
Well still not working for me but I can see we have differente end address on the output this what I am getting Toshiba_TC58NVG0S3HTA00_00-07FFFFFF.bin, wile you are getting Toshiba_TC58NVG0S3HTA00_00-087FFFFF, why is the different? and you are getting 139,264KB while I am only getting 131,072KB. Thanks In Advance.
 

TONYDSS

Member
you must go protocol settings / NAND / combined mode

Thank you, after doing this setting I got it the same size as you but it never get online it only stay with the yellow triangle, then I tried to physically change the ISP but it loo likes I applied too much heat as it only giving me red lights at the bottom, so I am going to get another activated one and a spare one to do it applying only 1.8V to the SPI as when I tried I really applied 3.3V, do you just select the voltages on app or you apply directly to IPS. muchassss graciasss.
 

TONYDSS

Member
I did not understand very well what you mean!
Gracias, despues que puse el app del Flashcat en combinado estoy obteniendo el mismo tamaño del bin del NAND Y del SPI que tu esta obteniendo cuando lo lee pero despues de haberselo escristo al modem que quiero replicar no se pone online y en la computadora se me pone el triangulito amarillo que se pone cuando no al internet, tu me dice que lea el SPI con 1.8 volt mi pregunta es si tu seleciona 1.8Volt en la app del flashcat o si tu se lo aplica directamente al SPI sea con baterias o de alguna otra forma?, muchas gracias
 

TONYDSS

Member
Thank you, after doing the same setting as you have on the flashcat app I am getting the same size of the bin as you are getting but after flash the target modem it does not get online, the computer only stay with the yellow triangle that means no internet, then I removed the activated ISP from the activated modem and installed on the target modem but it loo likes I applied too much heat as the target modem now is only giving me red lights at the bottom like a circle, I am going to get another activated one and a spare one to do it applying only 1.8V to the SPI as when I tried to read it I really applied 3.3V, do you just select the voltages (1.8v/3.3v) on the flashcat app or you apply them directly to the SPI with batteries or any other way?. muchassss graciasss.
 

TONYDSS

Member
Have you successfully cloned this modem? because I read the NAND and SPI on an activated one and flashed a target one and it is not working for me. Thanks
 
Top