• Seems like hotmail /outlook is blocking emails from here so please refrain from using one of these accounts as you may not receive your authorization email.. many thanks

FC PCB 4.0 board Hardware version problem

JRkontron10

New Member
We have Flashcat PCB 4.0 board here in the company, I have Laptop PC win10 pro, try to connect the board to it. it show an message
Hardware version no longer supported. Any ideas?
 

D3m0n

Administrator
Staff member
This is from the developers website


July 16th, 2020: End of Life Announcement: The software has been updated to Build 603. This will be the last one to officially support FlashcatUSB Professional (PCB 4.0) and XPORT PCB 1.x. Moving forward, all the releases will only support:
FlashcatUSB Classic U2 (PCB 2.0-2.2)
FlashcatUSB Classic U4 (PCB 3.0)
FlashcatUSB Professional (PCB 5.x)
FlashcatUSB MACH1 PCB (2.x)
FlashcatUSB XPORT PCB (2.x)
 
Top