• Visit https://www.embeddedcomputers.net/ for Hardware; Software and all other things related to FlashcatUSB

'fcusb_console.exe' doesn't run under Ubuntu 22.04

BlackMage

New Member
The mono executable doesn't run under Ubuntu 22.04. I have mono with the "Mono JIT compiler version 6.8.0.105 (Debian 6.8.0.105+dfsg-3.2" installed. The mono executable says only "Cannot open assembly 'fcusb_console.exe': File does not contain a valid CIL image.".
 

FuzzyLogician

New Member
The mono executable doesn't run under Ubuntu 22.04. I have mono with the "Mono JIT compiler version 6.8.0.105 (Debian 6.8.0.105+dfsg-3.2" installed. The mono executable says only "Cannot open assembly 'fcusb_console.exe': File does not contain a valid CIL image.".
Just stabbing in the dark here but...

Mono is .NET framework. Install .NET core runtime lately ?

Maybe ?:
Or
 
Top