• Seems like hotmail /outlook is blocking emails from here so please refrain from using one of these accounts as you may not receive your authorization email.. many thanks

Unable to successfully write to AM29F016B or 29F800BA

Kyuruma

New Member
I have a bit of a strange problem that I used to think was human error, but now starting to think is a hardware issue. No matter what I do differently, or how the chips are positioned in the socket, the programmer is unable to write a complete file to any of these chips I've tried. It always fails to verify a specific block or completely flubs it in general if I turn verification off. At first I thought it was an issue with having the wrong pins shorted on the NOR X16 module, but correcting those/using the X8 module (in the case of the AM29F016B) produces the same result still; a 30-40% mismatch count with minor variance in percentages.

For reference this was a voultar bundle which contained the xPort, a TSOP48 NOR x16 module and a TSOP48 NOR x8 module. I'm attempting to right ROM files to both variants of chips that are the correct size, 1024kb and 2048kb respectively. I've tried multiple USB ports on my PC and my board is on the 5.04 firmware.
 

GenjiHarvester

New Member
I seem to be in the same boat writing to AM29F016B. Tried it on two different computers (Win7 and Win10) I always get to the same block at like 6% total progress and verification fails. Everything installed fresh today. Firmware 5.06. So far I've only tried writing the same 2048kb size file.

This is also from the Voultar bundle. I also had trouble with the device finding the memory but it's "not found in flash library." I had to set switch to 5v and only the x8 module works. Cannot get the x16 to work on any setting. Tried multiple chips when troubleshooting all problems.
 
Top