• Seems like hotmail /outlook is blocking emails from here so please refrain from using one of these accounts as you may not receive your authorization email.. many thanks

User Defined Memory Device Issue

amyork1990

New Member
I have been successfully able to use the FlashcatUSB Classic to program modules on two different tower PC's, however I am having issues on my laptop which I need to have working in the field. I have installed the drivers correctly, as I have twice before.

On the status screen, I am seeing the below:

FlashcatUSB status: Connected
Board Firmware Version: 4.44
Device Mode: Serial Programmable Interface (SPI)
Memory device 1: User-defined (2,097,152 bytes)

The last line, with the user-defined device, is very concerning. I am not connected to any device at this time. This appears the moment I connect the USB. When trying to program, I cannot erase or write data. When I connect to my tower PCs, I do not see the "Memory device 1 : User-defined" message populate. I have tried uninstalling the drivers, then reinstalling them. I had a chip this size about a year ago on an older board, but haven't tried to connect to it since that day. I wonder if there is some sort of cached data somewhere? Using windows 10 on all computers. Can I get some help with this?
 
Last edited:

Pantheon

Active Member
Developer
In the Settings option, on SPI tab, do you have Automatic checked?
 
Top